• Advertisement

stillsmart forums missing ?

Please limit these to relavent web sites. There is a lot of web information out there and if we posted every thing we saw we would flood the forum.

stillsmart forums missing ?

Postby fatbloke » Sat Nov 30, 2013 3:42 am

Does anyone know whats happened to the stillsmart forums ?

They just seem to have dropped off the face of the net.

It'd be a shame to lose them as they were very helpful when I started and they also had some good stuff about building that was UK specific i.e. supplies, etc.......

They were at www.stillsmart.co.uk and the name servers are still pointing to cloudflare......
Instant Arsehole, just add alcohol!
User avatar
fatbloke
 
Posts: 14
Joined: Sun May 30, 2010 10:31 am
Location: UK
Equipment type: T500

Re: stillsmart forums missing ?

Postby Al Qaemist » Sat Nov 30, 2013 6:05 am

I know Jimmy the admin was super busy in his real life earlier in the year. He hadn't logged on to the site since July last time I checked, and I cant get hold of him via email.
devoted to the study of using your brain to squeeze the most out of the one and only life you will ever get, even if you have to wash it regularly in lukewarm Scotch.
User avatar
Al Qaemist
 
Posts: 607
Joined: Wed Jan 26, 2011 7:33 am
Location: Scotland
Equipment type: SPP packed VM/LM combo, 64mm Proportional Splitter, stripper, 3Kw 11imp Gal Keg.
30L 1800w Gin still.
PWM controller, bubble ball
Spotty cape and crash helmet.

Re: stillsmart forums missing ?

Postby fatbloke » Sat Nov 30, 2013 8:31 am

Al Qaemist wrote:I know Jimmy the admin was super busy in his real life earlier in the year. He hadn't logged on to the site since July last time I checked, and I cant get hold of him via email.

Very weird. I haven't been able to get into the site all week, and just checked my book mark again and bingo, it's back up.

Wonder if there's been a problem at the server end..........
Instant Arsehole, just add alcohol!
User avatar
fatbloke
 
Posts: 14
Joined: Sun May 30, 2010 10:31 am
Location: UK
Equipment type: T500

Re: stillsmart forums missing ?

Postby just sayin' » Sat Nov 30, 2013 9:52 am

They are back up.....see cut and paste that follows..........

Hi all,

Apologies for the recent site issues - my web host decided to migrate my sites onto a new server, but neglected to tell me that they would be doing so which broke the address lookup. They also broke all of my email, and so I was unable to confirm to them that I was indeed the owner of my own sites. Skills.

I was also unable to login to do anything about it, because I had no idea where they had moved the sites to! Coupled with Thanksgiving in the US (where the sites live) I think their tech support were on go-slow and it has taken a week to get everything back up and running.

In case anyone is worried, there are no plans to shut down the site and I am investigating alternative web hosting arrangements!!!

Hope everyone is well, sorry again for the disruption.

Jimmy
just sayin'
 
Posts: 674
Joined: Sat Jan 26, 2013 5:32 pm


Return to Distilling Web Links

Who is online

Users browsing this forum: No registered users and 1 guest